Can I change the version of Node.js my project uses?

Yes, you can do so by updating the engines field specified in the package.json project file. For example, the following will make the project use Node v6.9.5:

"engines": { "node": "6.9.5" }

You can also use the highest point version by using an x, like so:

"engines": { "node": "6.x" }

Glitch user, shindakun, kindly made an app showing all the Node versions available on Glitch.



Project Options FAQs